upgrading to movable type 3.2

TIPPINST – Spam on trackbacks and comments forced me to upgrade to MT 3.2. The people behind mt-blacklist recommended that users remove mt-blacklist and upgrade to MT 3.2. The upgrade process is very manual, some cgi scripts would have made it alot less painful. A script that would do the following would have been useful
1- backup exisiting movable type
2 – transfer mt.cgi and mt-db-pass.cgi to mt-config.cgi
3 – overwrite existing installation
4 – check cgi file permissions.

Leave a Reply

Your email address will not be published. Required fields are marked *